Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cliente se tilda al castear X habilidad.
#1
Hola que tal, me gustaría saber si hay alguna razón por la cual el cliente se me tilda cuando casteo el skill "Solar Flare" y "Solar Spark" del Spellsinger.
Actualice mis drivers y reinstale el system, pero sigue igual, (Antes andaba todo con normalidad, volvi a la city por buffs y al volver y castear las skills mencionadas se tilda).
¿Alguna idea o ayuda? Muchas gracias!  Big Grin
[Image: wenmbm_Ip_Cs9n_ANw9_CIy9_O4861_Ox_PBNDVd...VI9_RI.png]
 Reply
#2
Realmente yo dudaría de que tengas los drivers en su última y más nueva versión: con esto debería solucionarse el problema.
 Reply
#3
(01-11-17, 12:19 AM)Zorak Wrote: Realmente yo dudaría de que tengas los drivers en su última y más nueva versión: con esto debería solucionarse el problema.

Vos decís que es un problema de drivers? Supuestamente están actualizados...
[Image: wenmbm_Ip_Cs9n_ANw9_CIy9_O4861_Ox_PBNDVd...VI9_RI.png]
 Reply
#4
Si, literalmente a todos los usuarios que han tenido ese problema, se ha solucionado con actualización de drivers.

Cuando se cierra el cliente, te larga critical error? En ese caso, podrías enviarnos una screenshot del mismo?
 Reply
#5
(01-11-17, 12:53 AM)Zorak Wrote: Si, literalmente a todos los usuarios que han tenido ese problema, se ha solucionado con actualización de drivers.

Cuando se cierra el cliente, te larga critical error? En ese caso, podrías enviarnos una screenshot del mismo?

No no da critical error, se queda tildado milésimas antes de terminar de castear dichas spells.
[Image: wenmbm_Ip_Cs9n_ANw9_CIy9_O4861_Ox_PBNDVd...VI9_RI.png]
 Reply
#6
Probá actualizar el DirectX 9.
 Reply
#7
(01-11-17, 08:52 AM)Zorak Wrote: Probá actualizar el DirectX 9.

Tengo el DirectX 12 según el dxdiag, sera eso?
[Image: wenmbm_Ip_Cs9n_ANw9_CIy9_O4861_Ox_PBNDVd...VI9_RI.png]
 Reply
#8
Nop, de todos modos el juego no llega a usar el 12 porque es viejísimo.

Desactivá el antivirus y/o firewall, volvé a bajar el system y probá nuevamente.
 Reply
#9
Tema solucionado.
Instale drivers un poco mas viejos, se ve que los nuevos tiran error. 
GRACIAS!  Big Grin
[Image: wenmbm_Ip_Cs9n_ANw9_CIy9_O4861_Ox_PBNDVd...VI9_RI.png]
 Reply
#10
Excelente entonces! Me alegro que se haya podido solucionar.
 Reply

Forum Jump:

Users browsing this thread: 1 Guest(s)


Powered By UnderGames.net, © 2016-2020.

Theme © Opel Forum

Current time: 27-05-20, 11:42 AM